<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<link href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,300i,400,500,600,700,800,900" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Dancing+Script" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800" rel="stylesheet">
<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="/jwplayer/jwplayer.js"></script>
<script type="text/javascript">jwplayer.key="YzTqVSxe3EVrAkqr3ulJ/4U9ldhHWkLtJpGIyzSKjGM=";</script>
<script type="text/javascript" src="/jwplayer/jwplayer.html5.js"></script>
<link rel='stylesheet' id='parent-style-css'  href='http://www.1049theriver.com/wp-content/themes/gusto/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel="stylesheet" href="/fancybox/source/jquery.fancybox.css" type="text/css" media="screen" />
<script type="text/javascript" src="/fancybox/source/jquery.fancybox.pack.js"></script>
  <meta charset="utf-8">
  <title>Uplifting &amp; Encouraging ® 104.9 the River | Beauty for Ashes | Uplifting &amp; Encouraging ® 104.9 the River</title>
  
	<link rel="alternate" type="application/rss+xml" title="Uplifting &amp; Encouraging ® 104.9 the River Feed" href="http://1049theriver.com/feed/">
<meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" />	<link rel="shortcut icon" href="http://1049theriver.com/wp-content/uploads/2017/04/favicon-32x32.png">
	
<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Do you ever feel like your dreams have turned to ashes? If so, you&#039;re not alone. But the good news is that God can make beauty from those ashes."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://1049theriver.com/beauty-ashes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beauty for Ashes | Uplifting &amp; Encouraging ® 104.9 the River" />
<meta property="og:description" content="Do you ever feel like your dreams have turned to ashes? If so, you&#039;re not alone. But the good news is that God can make beauty from those ashes." />
<meta property="og:url" content="http://1049theriver.com/beauty-ashes/" />
<meta property="og:site_name" content="Uplifting &amp; Encouraging ® 104.9 the River" />
<meta property="article:publisher" content="https://www.facebook.com/1049TheRiver/" />
<meta property="article:section" content="Blogs" />
<meta property="article:published_time" content="2017-05-17T20:00:46-04:00" />
<meta property="article:modified_time" content="2017-05-17T20:00:16-04:00" />
<meta property="og:updated_time" content="2017-05-17T20:00:16-04:00" />
<meta property="og:image" content="http://1049theriver.com/wp-content/uploads/2017/05/Beauty-for-Ashes-1.png" />
<meta property="og:image:width" content="817" />
<meta property="og:image:height" content="375" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Do you ever feel like your dreams have turned to ashes? If so, you&#039;re not alone. But the good news is that God can make beauty from those ashes." />
<meta name="twitter:title" content="Beauty for Ashes | Uplifting &amp; Encouraging ® 104.9 the River" />
<meta name="twitter:site" content="@1049theRiver" />
<meta name="twitter:image" content="http://1049theriver.com/wp-content/uploads/2017/05/Beauty-for-Ashes-1.png" />
<meta name="twitter:creator" content="@1049theRiver" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Uplifting &amp; Encouraging ® 104.9 the River &raquo; Feed" href="http://1049theriver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uplifting &amp; Encouraging ® 104.9 the River &raquo; Comments Feed" href="http://1049theriver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uplifting &amp; Encouraging ® 104.9 the River &raquo; Beauty for Ashes Comments Feed" href="http://1049theriver.com/beauty-ashes/feed/" />
<meta property="og:title" content="Beauty for Ashes" /><meta property="og:type" content="article"/><meta property="og:url" content="http://1049theriver.com/beauty-ashes/" /><meta property="og:site_name" content="Uplifting &amp; Encouraging ® 104.9 the River" /><meta property="og:image" content="http://1049theriver.com/wp-content/uploads/2017/05/Beauty-for-Ashes-1.png" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/1049theriver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='PrayerEngineFrontendStyles-css'  href='http://1049theriver.com/wp-content/plugins/prayerengine_plugin/css/pe_styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://1049theriver.com/wp-content/plugins/wp-colorbox/example5/colorbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://1049theriver.com/wp-content/plugins/accesspress-social-pro/css/share/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-font-awesome-css'  href='http://1049theriver.com/wp-content/plugins/accesspress-social-pro/css/counter/font-awesome/font-awesome.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-googlefont-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C900%2C100&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://1049theriver.com/wp-content/plugins/accesspress-social-pro/css/counter/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='http://1049theriver.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://1049theriver.com/wp-content/plugins/perfect-pullquotes-master/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='crp-main-front-style-css'  href='http://1049theriver.com/wp-content/plugins/portfolio-wp/css/crp-main-front.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='crp-tc-buttons-css'  href='http://1049theriver.com/wp-content/plugins/portfolio-wp/css/crp-tc-buttons.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='crp-tiled-layer-css'  href='http://1049theriver.com/wp-content/plugins/portfolio-wp/css/crp-tiled-layer.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='crp-font-awesome-css'  href='http://1049theriver.com/wp-content/plugins/portfolio-wp/css/fontawesome/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://1049theriver.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}11.04.2014MoritzSlider Revolution supports Google Fonts which are described here. But if you want to load a custom webfont,here’s how this can be achieved:SPECIAL NOTE:If the webfont is already being loaded by your theme,skip to Part 2 below. Part 1For the purposes of this article,we’ll use Open Sans from FontSquirell. After visiting that link,click the “Webfont Kit” tab,and then click the “Download @font-face kit” button:webfontkit Next,unzip the downloaded file,and then open the html file named “How_to_use_web_fonts.html”,and review the information in this document.webfontkit2 Next,click the download’s “webfont” folder,and then click on the “opensans_bold_macroman” folder. Inside this folder,you’ll see the following font files:webkit3 Next,using an ftp program,upload the fonts to your website. For this example,we’ll create a new directory called “webfonts” inside the “wp-content” directory. So the fonts would be uploaded via ftp here:wp-content/webfonts/ Next,open the “stylesheet.css” file in a text editor:webkit2 and modify the urls to be absolute,so they’re loaded from the “wp-content/webfonts/” directory. Here’s an example:@font-face{font-family:'open_sansbold';  src:url('http://www.site.com/wp-content/webfonts/OpenSans-Bold-webfont.e');  src:url('http://www.site.com/wp-content/webfonts/OpenSans-Bold-webfont.eot?#iefix') format('embedded-opentype'),url('http://www.site.com/wp-content/webfonts/OpenSans-Bold-webfont.woff') format('woff'),url('http://www.site.com/wp-content/webfonts/OpenSans-Bold-webfont.ttf') format('truetype'),url('http://www.site.com/wp-content/webfonts/OpenSans-Bold-webfont.svg#open_sansbold') format('svg');  font-weight:normal;  font-style:normal}12345678910111213
</style>
<link rel='stylesheet' id='dcwss-css'  href='http://1049theriver.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='css-wpautbox-tab-css'  href='http://1049theriver.com/wp-content/plugins/wp-author-box-pro/lib/css/jquery-a-tabs.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-wpautbox-css'  href='http://1049theriver.com/wp-content/plugins/wp-author-box-pro/lib/css/wpautbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpautbox-elusive-icon-css'  href='http://1049theriver.com/wp-content/plugins/wp-author-box-pro/includes/ReduxFramework/ReduxCore/assets/css/vendor/elusive-icons/elusive-icons.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://1049theriver.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.70' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C800%2C600%2C300&#038;subset=latin%2Call&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://1049theriver.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://1049theriver.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://1049theriver.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='gusto_other_styles-css'  href='http://1049theriver.com/wp-content/themes/gusto/css/main.css?ver=3.3' type='text/css' media='all' />
<style id='gusto_other_styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pirenko_responsive_style-css'  href='http://1049theriver.com/wp-content/themes/gusto/css/responsive.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='prk_header_font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C600italic%2C700italic%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='prk_body_font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C600italic%2C700italic%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='http://1049theriver.com/wp-content/plugins/wp-latest-posts/css/wpcufpn_front.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='themes-wplp-smooth-effect-css'  href='http://1049theriver.com/wp-content/plugins/wp-latest-posts-addon/themes/smooth-effect/style.css?ver=4.7.5' type='text/css' media='all' />
<style id='themes-wplp-smooth-effect-inline-css' type='text/css'>
.wpcufpn_widget_smooth-effect li.smooth-effect:hover .wpcu-front-box a .title { border-top: 1px solid rgba(30,115,190,0.7);}.wpcufpn_widget_smooth-effect li.smooth-effect:hover .wpcu-front-box a .text { border-bottom: 1px solid rgba(30,115,190,0.7);}
.wpcufpn_widget_smooth-effect li.smooth-effect:hover .wpcu-front-box a .title { border-top: 1px solid rgba(30,115,190,0.7);}.wpcufpn_widget_smooth-effect li.smooth-effect:hover .wpcu-front-box a .text { border-bottom: 1px solid rgba(30,115,190,0.7);}
.wpcufpn_widget_smooth-effect li.smooth-effect:hover .wpcu-front-box a .title { border-top: 1px solid rgba(30,115,190,0.7);}.wpcufpn_widget_smooth-effect li.smooth-effect:hover .wpcu-front-box a .text { border-bottom: 1px solid rgba(30,115,190,0.7);}
</style>
<link rel='stylesheet' id='themes-wplp-masonry-category-css'  href='http://1049theriver.com/wp-content/plugins/wp-latest-posts-addon/themes/masonry-category/style.css?ver=4.7.5' type='text/css' media='all' />
<style id='themes-wplp-masonry-category-inline-css' type='text/css'>
.wpcufpn_widget_masonry-category .wpcufpn_listposts li .img_cropper:before{background: center center no-repeat rgba(30,115,190,1)} .wpcufpn_widget_masonry-category .masonry-category .wpcu-front-box.bottom .category:before{background:rgba(30,115,190,0.7)}.wpcufpn_widget_masonry-category .read-more{border-top:1px solid rgba(30,115,190,0.7)}.wpcufpn_widget_masonry-category .wpcufpn_listposts li{ width: 45%;}@media screen and (max-width: 640px) {.wpcufpn_widget_masonry-category .wpcufpn_listposts li {width: 45% !important; }}
#wpcufpn_widget_24193 .wpcufpn_listposts li .img_cropper:before {content:'\f132';}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://1049theriver.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-11862470-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-11862470-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://1049theriver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.4.1'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/prayerengine_plugin/js/prayerwall.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/wp-colorbox/jquery.colorbox.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/wp-colorbox/wp-colorbox.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/portfolio-wp/js/crp-main-front.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/portfolio-wp/js/crp-helper.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/portfolio-wp/js/jquery/jquery.modernizr.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/portfolio-wp/js/crp-tiled-layer.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/portfolio-wp/js/crp-fs-viewer.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.13.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://1049theriver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://1049theriver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://1049theriver.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://1049theriver.com/?p=25033' />
<link rel="alternate" type="application/json+oembed" href="http://1049theriver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F1049theriver.com%2Fbeauty-ashes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://1049theriver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F1049theriver.com%2Fbeauty-ashes%2F&#038;format=xml" />
                <style>
                 @media (max-width:768px){
                    .apsc-floating-sidebar{
                    display:none;
                    }
                    
                    }
                </style>
                <script type="text/javascript">document.documentElement.className += " js";</script>
<!-- Display fixes for Internet Explorer -->
	<!--[if lte IE 6]>
	<link href="http://1049theriver.com/wp-content/plugins/prayerengine_plugin/css/ie6_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 7]>
	<link href="http://1049theriver.com/wp-content/plugins/prayerengine_plugin/css/ie7_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 8]>
	<link href="http://1049theriver.com/wp-content/plugins/prayerengine_plugin/css/ie8_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!-- end display fixes for Internet Explorer -->
<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="foGn9ffcQrobgMoaXqUA-SC179NYT-6l5JBpm7E7RzM" />
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#ff0000!important;}.wall-outer .dcsns-toolbar .filter li a {background:#6e6e6e;}.dcwss.dc-wall .stream li {width: 235px!important; margin: 5px 5px 5px 5px!important;}</style>
<style type="text/css">body .a-tabs .a-tab-container, body .a-tabs>ul.a-tab-nav>li.a-tab-first,body .a-tabs>ul.a-tab-nav>li.a-tab-last{ -webkit-box-shadow: none; -moz-box-shadow: none; box-shadow: none; }body .a-tabs>ul.a-tab-nav>li.a-tab-active a{ background: transparent; background-image: none;}body .a-tabs>ul.a-tab-nav>li.a-tab-active a{ border-color: #000000;}.a-tabs .wpautbox-socials-custom a .wpautbox-icon{ color: #fff;}.a-tabs .wpautbox-socials-custom a:hover .wpautbox-icon{ color: #fff;}.a-tabs .wpautbox-socials-custom a .wpautbox-icon{ background: #333;}.a-tabs .wpautbox-socials-custom a:hover .wpautbox-icon{ background: #222;}h4.wpautbox-name a {
    color: #000000;
    pointer-events: none;
}
h4.wpautbox-name {
    pointer-events: none;
    color: black;
}</style>            <script type="text/javascript">
            var ajaxurl = 'http://1049theriver.com/wp-admin/admin-ajax.php';
            </script>
            <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://1049theriver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css"></style><style type="text/css"></style><style type="text/css"></style><style type="text/css"></style><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">.active-bgcolor{color:transparent;}.active-bordercolor{color:#000000;}</style><style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Open Sans'; font-size: 17px; font-style: normal; font-weight: 400; line-height: 1.7; text-decoration: none; }
h1 { font-family: 'Open Sans'; font-style: normal; font-weight: 800; }
h2 { font-family: 'Open Sans'; font-style: normal; font-weight: 400; }
h3 { font-family: 'Open Sans'; font-size: 26px; font-style: normal; font-weight: 600; line-height: 0.9; }
h4 { font-family: 'Open Sans'; font-style: normal; font-weight: 600; line-height: 1.3; }
h5 { font-family: 'Open Sans'; font-style: normal; font-weight: 300; line-height: 1.4; }
h6 { font-family: 'Open Sans'; font-style: normal; font-weight: 400; line-height: 1.6; }
 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-25033 single-format-standard gusto_theme wide_gusto hd_side wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	<div class="prk_meta">
		<div class="prk_page_ttl">Uplifting &amp; Encouraging ® 104.9 the River | Beauty for Ashes | Uplifting &amp; Encouraging ® 104.9 the River</div>
		<div id="prk_body_classes" class="post-template-default single single-post postid-25033 single-format-standard gusto_theme wide_gusto hd_side wpb-js-composer js-comp-ver-5.1.1 vc_responsive"></div>
	</div>
	<div id="dump"></div>
	<div id="prk_pint" data-media="" data-desc=""></div>
	<div id="prk_mega_wrap" class="ultra_wrapper wide_gusto" data-maxw="1200">
		<div id="wrap" class="container columns extra_pad centered" role="document">
	<div id="gusto_to_top" class="prk_radius prk_chameleon" data-color="#108ec4">
  		<i class="gusto_fa-angle-up"></i>
  	</div>
	  <div id="prk_responsive_menu" class="columns small-12 prk_chameleon" data-height="100" data-menu-height="100" data-collapsed="100" data-opacity="100" data-default="100" data-pattern="false">
		<div id="gusto_header_bar" data-size="36"><div class="prk_inner_block small-centered small-12 columns"><div id="gusto_header_inner"><i class="left_floated gusto_fa-globe"></i><div class="pir_divider left_floated">|</div><i class="left_floated gusto_fa-phone"></i><div class="left_floated header_stack"><div style="max-width: 29%; height: 1.5em; float: left; padding: 5px .5% 5px 1%;"><a href="http://1049theriver.com/streaming-player/" target="_blank" rel="noopener noreferrer"><img class="hover" src="http://1049theriver.com/wp-content/uploads/2017/04/play-button-blue-01.png" alt="Listen to 104.9 the River" width="100px" height="40px" /></a></div>
<iframe style="max-width: 40%; height: 40px; padding-top: 5px; padding-bottom: 5px;" src="http://www.riverradio.com/playing_now/1049/1049_PLAYING_NOW.HTML" width="400px" height="40px" frameborder="0" scrolling="No"></iframe>
<div style="max-width: 29%; height: 1.5em; float: right; padding: 5px 1% 5px 1%;"><a href="https://givetotheriver.com/" target="_blank" rel="noopener noreferrer"><img class="hover" style="float: right;" src="http://1049theriver.com/wp-content/uploads/2017/04/Donate-01.png" alt="" width="100px" height="40px" /></a></div>
<!--OLD CODE-->
<!--
<div style="max-width: 29%; height: 1.5em; float: left; padding: 5px .5% 5px 1%;"><a href="http://1049theriver.com/streaming-player/" target="_blank"><img class="hover" src="http://1049theriver.com/images/buttons/play-button.png" alt="Listen to 104.9 the River" width="100px" height="40px" /></a></div>
<iframe style="max-width: 40%; height: 40px; padding-top: 5px; padding-bottom: 5px;" src="http://www.riverradio.com/playing_now/1049/1049_PLAYING_NOW.HTML" width="400px" height="40px" frameborder="0" scrolling="No"></iframe>
<div style="max-width: 29%; height: 1.5em; float: right; padding: 5px 1% 5px 1%;"><a href="https://givetotheriver.com/givingform/giveto1049theriver.html" target="_blank"><img class="hover" style="float: right;" src="http://1049theriver.com/images/buttons/DonateButton.png" alt="" width="100px" height="40px" /></a></div>
--></div><div id="mini_social_nets"><a class="prk_slight_less_opacity" href="https://www.facebook.com/1049TheRiver" target="_blank" data-color="#000000"><div class=""></div></a><a class="prk_slight_less_opacity" href="https://twitter.com/1049theRiver" target="_blank" data-color="#000000"><div class=""></div></a><a class="prk_slight_less_opacity" href="http://www.pinterest.com/1049theriver/" target="_blank" data-color="#000000"><div class=""></div></a><a class="prk_slight_less_opacity" href="http://instagram.com/1049theriver/" target="_blank" data-color="#000000"><div class=""></div></a><a class="prk_slight_less_opacity" href="http://www.youtube.com/user/1049theRiver" target="_blank" data-color="#000000"><div class=""></div></a><a class="prk_slight_less_opacity" href="https://www.flickr.com/photos/103788544@N04/" target="_blank" data-color="#000000"><div class=""></div></a></div><div class="clearfix"></div></div></div></div>		<div id="prk_responsive_menu_inner" class="small-12">
		<div id="prk_menu_els" class="columns small-12 prk_inner_block small-centered">
		  <div id="prk_logos">
		  	<a id="gusto_fake_anchor" class="fade_anchor"></a>
			<a href="http://1049theriver.com/" class="fade_anchor_menu">
			  <div id="alt_logo_holder">
				<img src="http://1049theriver.com/wp-content/uploads/2017/04/NormalScreen_1049Logo.png" data-width="234" alt="" width="234" height="88" class="prk_logo_image" />			  </div>
			</a>
		  </div>
		  <div id="searchform_top" class="top_sform_wrapper" data-url="http://1049theriver.com/search/"><form id="searchform" role="search" method="get" class="form-search" action="http://1049theriver.com/"><div class="sform_wrapper"><input type="text" value="" name="s" id="gusto_search_top" class="search-query" placeholder="Search this website..." /></div></form><div id="top_form_close" class="gusto_fa-times"></div></div><div id="top_form_hider"></div>		<div id="menu_section" data-color="#108ec4">
		<div class="opened_menu"> 
			<nav id="nav-main" class="nav-collapse collapse" role="navigation">
				<div class="nav-wrap">
					  <div id="prk_menu_left_trigger" class="left_floated" data-color="#108ec4"><div class="prk_blocks">
								<div class="prk_menu_block"></div>
								<div class="prk_menu_block"></div>
								<div class="prk_menu_block"></div>
								</div>
							  </div><ul class="sf-menu sf-vertical"><li id="menu-item-23729" class="prk_regular_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://1049theriver.com/on-air/">DJ&#8217;s</a>
<ul class="sub-menu">
	<li id="menu-item-23736" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/on-air/">On Air Team</a></li>
	<li id="menu-item-23738" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/mornings/">River Morning Show</a></li>
	<li id="menu-item-23785" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/contact-the-studio/">Contact The Studio</a></li>
</ul>
</li>
<li id="menu-item-23730" class="prk_regular_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Ministry</a>
<ul class="sub-menu">
	<li id="menu-item-23739" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/difference-makers/">Get Involved</a></li>
	<li id="menu-item-24188" class="prk_regular_menu menu-item menu-item-type-custom menu-item-object-custom"><a href="https://givetotheriver.com/givingform/giveto1049theriver.html">Donate</a></li>
	<li id="menu-item-23740" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/find-hope/">Find Hope</a></li>
	<li id="menu-item-23742" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/pastor-dax-podcast/">Pastor Dax Podcast</a></li>
	<li id="menu-item-23744" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/stories/">Your Stories</a></li>
	<li id="menu-item-23743" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/prayer-page/">Prayer Page</a></li>
</ul>
</li>
<li id="menu-item-23731" class="prk_regular_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://1049theriver.com/recently-played/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-23748" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/recently-played/">Recently Played</a></li>
	<li id="menu-item-23754" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/sign-up-for-the-river-music-team/">River Music Team</a></li>
	<li id="menu-item-23746" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/mobile-app/">Mobile App</a></li>
</ul>
</li>
<li id="menu-item-23732" class="prk_regular_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://1049theriver.com/contests-and-events/">Contests &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-23752" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/contests-and-events/">Contests &#038; Events</a></li>
	<li id="menu-item-23753" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/river-community-calendar/">Community Calendar</a></li>
	<li id="menu-item-23747" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/music-and-concerts/">Concerts</a></li>
	<li id="menu-item-23751" class="prk_regular_menu menu-item menu-item-type-custom menu-item-object-custom"><a href="http://1049theriver.com/the-rivers-general-contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-23733" class="prk_regular_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://1049theriver.com/connect/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-23755" class="prk_regular_menu menu-item menu-item-type-custom menu-item-object-custom"><a href="http://1049theriver.com/connect/">River Insider</a></li>
	<li id="menu-item-23756" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/advertise/">Advertise With Us</a></li>
	<li id="menu-item-24909" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/recommended/">River Recommended Business</a></li>
	<li id="menu-item-23759" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/contact-the-river/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-23734" class="prk_regular_menu menu-item menu-item-type-custom menu-item-object-custom"><a href="http://1049theriver.com/blogs/">Blogs</a></li>
<li id="menu-item-23735" class="prk_regular_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://1049theriver.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-23758" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/about-us/">Who We Are</a></li>
	<li id="menu-item-23760" class="prk_regular_menu menu-item menu-item-type-post_type menu-item-object-page"><a href="http://1049theriver.com/opportunities/">Job Opportunities</a></li>
</ul>
</li>
</ul>			   </div>
			</nav>
			<div id="prk_top_divider_wrapper"><div id="prk_top_divider"></div></div><div id="gusto_top_floater"><div id="prk_menu_loupe" class="gusto_fa-search left_floated" data-color="#108ec4"></div></div>			<div class="clearfix"></div>
		</div>
		</div>
		<div class="clearfix"></div>
	  </div>
	</div>
	  </div>
	  <div id="body_hider" class="hider_flag"></div>
	  <div id="body_hider_full" class="hider_flag"></div>
<div id="bottom_bar_wrapper" class="small-12 columns boxed_shadow">
<div id="bottom_bar_inner">
  <div id="gusto_left"></div>
  <div id="gusto_right"></div>
  <div id ="gusto_close" class="left_floated astro_menu_colored">
  	<a href="#">Close</a>
  </div>
  	<div id="full_project_rightside">
		<div id="prj_naver_info" class="right_floated astro_menu_colored" data-pir_title="Project Info" data-pir_close="Close">
		<a href="#">Project description</a>
	</div>
	</div>
	<div id="full_project_crumbs">
		<div id="prk_lower_nav" data-pir_title="of" class="left_floated">
			<div id="prj_naver" class="astro_menu_colored">
			</div>
		</div>
		<div class="pir_desc_divider astro_menu_colored hide_later">|</div>
		<div id="prj_ttl" class="left_floated astro_menu_colored">
		</div>
	</div>
</div>
</div>
<div id="prk_ajax_container" data-ajax_path="http://1049theriver.com/wp-content/themes/gusto/inc/ajax-handler.php" data-retina="prk_not_retina">        <div id="centered_block" class="prk_no_change">
        <div id="main_block" class="small-12 page-25033">
            <div id="content" data-parent="http://1049theriver.com/beauty-ashes/">
                <div id="main" role="main" class="small-12 row">
                    <div id="single_blog_inner" class="small-12 extra_pad columns prk_inner_block small-centered blog_limited_width">
                                                <div class="no_title_page">
                            <div id="single_blog_content" data-color="default">
                                <article class="post-25033 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-faith category-life category-the-good-life" id="post-25033">
                                    <h1 id="blog_ttl" class="header_font bd_headings_text_shadow zero_color prk_break_word">
                                        Beauty for Ashes                                    </h1>
                                    <div id="single_post_teaser">
                                        <div id="single_blog_meta" class="small_headings_color header_font">
                                            <div class="single_blog_meta_div">
                                                                                            </div>
                                                                                                <div class="single_blog_meta_div hide_much_later">
                                                        <div class="pir_divider">|</div>
                                                        <div class="left_floated">
                                                            <a href="http://1049theriver.com/beauty-ashes/#respond">        
                                                                No comments 
                                                            </a>
                                                        </div>
                                                    </div>
                                                                                              <div class="clearfix"></div>  
                                        </div> 
                                    </div>
                                    <div class="clearfix"></div> 
                                    <div id="single_slider" class="flexslider boxed_shadow on_blog"  data-color="default">
                                        <ul class="slides" data-autoplay="false" data-delay="6500">
                                                                                    </ul>
                                    </div>
                                        <div class="single_post_wp pirenko_box">                          
                                    <div id="single_post_content" class="on_colored prk_no_composer prk_break_word">
                                        <div class="gusto_regular_row"><div class="wpb_row vc_row-fluid"><div class="small-12 columns"><div class="prk_inner_block columns small-centered clearfix">
	<div class="vc_col-sm-12 wpb_column vc_column_container ">
		<div class="wpb_wrapper">
			
	<div class="wpb_single_image wpb_content_element vc_align_center">
		<div class="wpb_wrapper">
			
			<img width="817" height="375" src="http://1049theriver.com/wp-content/uploads/2017/05/Beauty-for-Ashes.png" class="attachment-full" alt="" srcset="http://1049theriver.com/wp-content/uploads/2017/05/Beauty-for-Ashes.png 817w, http://1049theriver.com/wp-content/uploads/2017/05/Beauty-for-Ashes-300x138.png 300w" sizes="(max-width: 817px) 100vw, 817px" />
		</div> 
	</div> 
		</div> 
	</div> 
</div></div></div></div><div class="gusto_regular_row"><div class="wpb_row vc_row-fluid"><div class="small-12 columns"><div class="prk_inner_block columns small-centered clearfix">
	<div class="vc_col-sm-2 wpb_column vc_column_container ">
		<div class="wpb_wrapper">
			
		</div> 
	</div> 

	<div class="vc_col-sm-8 wpb_column vc_column_container ">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Does it ever feel like your dreams have been set on fire and reduced into a scorched pile of ashes?</h4>
<p>&nbsp;</p>
<p>There is good news &#8211; You are not alone. High above my fireplace mantle (how appropriate) hangs a wooden, primitive picture which bares the words of one of my very favorite Bible verses.</p>

		</div>
	</div>

		</div> 
	</div> 

	<div class="vc_col-sm-2 wpb_column vc_column_container ">
		<div class="wpb_wrapper">
			
		</div> 
	</div> 
</div></div></div></div><div class="gusto_regular_row"><div class="wpb_row vc_row-fluid"><div class="small-12 columns"><div class="prk_inner_block columns small-centered clearfix">
	<div class="vc_col-sm-2 wpb_column vc_column_container ">
		<div class="wpb_wrapper">
			
		</div> 
	</div> 

	<div class="vc_col-sm-8 wpb_column vc_column_container ">
		<div class="wpb_wrapper">
			<div class="clearfix" style="height:15px;"></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="perfect-pullquote vcard pullquote-align-full blockquote" style="border-color:#128FC5 !important;font-size:20px !important;"><blockquote><p style="font-size:20px !important;">“He gave me beauty for ashes, the oil of joy for mourning, and the garment of praise for the spirit of heaviness.”</p>
<p>Isaiah 61:3</p></blockquote></div>

		</div>
	</div>
<div class="clearfix" style="height:15px;"></div><div class="prk_shortcode-title"><div class="header_font sizer_medium zero_color prk_vc_title" style="color:#000000;text-shadow:0px 0px 1px rgba(0, 0, 0,0.2);">Those verses came to life when I almost died nearly 20 years ago.</div></div><div class="clearfix" style="height:15px;"></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>During that time, I had allowed fear and unhealthy relationships to rule my life. After several years of enormous amounts of emotional pain and stress, my body pretty much said, “enough”, and started to slowly shut down. I had lost so much – and the biggest loss was the hope of ever having a happy, normal life.</p>
<p>Wow. The enemy sure knows how to bait us with his lies doesn’t he? He is aware of the blessings and amazing plan that God has in store for us and does his best to ruin it. He throws out a bunch of lies and hopes that we’ll fall for them, which I did. But God had a different plan for me &#8211; so I’m here today to tell you “the rest of the story”.</p>
<p>At the lowest point, I remember hearing the enemy say that he wanted to take my life.</p>
<p>And as these words echoed in my ear, I grabbed my Bible and randomly opened it. A small stream of light fell on the following verse, “<em>I shall not die, but live, and declare the works of the Lord</em>.” Ps 118:17. I kid you not, when I read that, a virtual *SPARK* lit up  inside the center of my body, right there in the pit of my stomach.</p>

		</div>
	</div>

		</div> 
	</div> 

	<div class="vc_col-sm-2 wpb_column vc_column_container ">
		<div class="wpb_wrapper">
			
		</div> 
	</div> 
</div></div></div></div><div class="gusto_regular_row"><div class="wpb_row vc_row-fluid"><div class="small-12 columns"><div class="prk_inner_block columns small-centered clearfix">
	<div class="vc_col-sm-2 wpb_column vc_column_container ">
		<div class="wpb_wrapper">
			
		</div> 
	</div> 

	<div class="vc_col-sm-8 wpb_column vc_column_container ">
		<div class="wpb_wrapper">
			<div class="clearfix" style="height:15px;"></div><div class="prk_shortcode-title"><div class="header_font sizer_medium zero_color prk_vc_title" style="color:#000000;text-shadow:0px 0px 1px rgba(0, 0, 0,0.2);">I felt the spark of life inside as God spoke through His word, and brought instantaneous LIFE to my flesh.</div></div><div class="clearfix" style="height:15px;"></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>At that very moment, I got up off the floor and walked out of that den to tell my mom that I heard from God and knew the next steps I needed to make.</p>
<p>Over the many years that followed, I watched God gently pick up the various piles of dead ashes of my life and breathe His life back into them. Those broken, devastated, and grief stricken moments were miraculously transformed into life-giving messages that now ebb with hope, joy, and laughter each and every day to hundreds of thousands of people on the radio. He truly makes all things work together for good to those who love Him.</p>
<p>Thinking back to those times helps me remember that with God, nothing is impossible and no matter how dead something looks, with Him, there is always hope (the confident expectation of good).</p>
<p>Remember…YOU are So Loved!</p>

		</div>
	</div>

		</div> 
	</div> 

	<div class="vc_col-sm-2 wpb_column vc_column_container ">
		<div class="wpb_wrapper">
			
		</div> 
	</div> 
</div></div></div></div><div class="gusto_regular_row"><div class="wpb_row vc_row-fluid"><div class="small-12 columns"><div class="prk_inner_block columns small-centered clearfix">
	<div class="vc_col-sm-12 wpb_column vc_column_container ">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<div id="wpautbox-591d0d676d9dd" class="wpautbox-below"><input type="hidden" class="wpautbox-input-authorid" value="28" /><ul class="a-tab-nav"><li class="a-tab-active"><a href="#wpautbox_about"><i class="el-icon-user wpautbox-icon"></i> About the Author</a></li><li><a href="#wpautbox_latest-post"><i class="el-icon-list wpautbox-icon"></i> Latest Posts</a></li></ul><div class="a-tab-container"><div class="a-tab-content" id="wpautbox_about"><div class="wpautbox-avatar wpautbox-avatar-circle"><a href="http://1049theriver.com/author/laura-chase/"><img src="http://1049theriver.com/wp-content/uploads/2017/01/Laura-Bio-1.png" /></a></div><div class="wpautbox-author-meta"><h4 class="wpautbox-name"><span>Meet</span> <a href="http://1049theriver.com/author/laura-chase/">Laura Chase</a></h4><p>Laura enjoys an extremely fast paced life, jam packed with adrenaline-filled adventures, the latest-and-greatest deals from clearance racks, and an ever-increasing desire to live a healthier lifestyle. She's constantly trying to balance quinoa and chocolate, forever soaking up new ideas from podcasts and books, watching chick flicks, and of course is always ready to tell a funny blonde joke. The highlight of her life is to help others find the hope and strength she’s found in an ever-growing, stretching, and deepening relationship with Jesus. And to top it all off,  Laura can sniff out the best pizza place in any city, within 15 minutes of arrival.</p>
</div></div><div class="a-tab-content" id="wpautbox_latest-post"><ul class="wpautbox-post_type-list wpautbox-latest-post"><li><a href="http://1049theriver.com/beauty-ashes/">Beauty for Ashes</a> <span class="wpautbox-date">- May 17, 2017</span></li><li><a href="http://1049theriver.com/worry/">Worry</a> <span class="wpautbox-date">- May 1, 2017</span></li><li><a href="http://1049theriver.com/the-impact-of-a-moment-of-kindness/">The Impact of a Moment of Kindness</a> <span class="wpautbox-date">- April 24, 2017</span></li><li><a href="http://1049theriver.com/easter-feels-like-pinterest-fail/">When Easter Feels Like a Pinterest Fail</a> <span class="wpautbox-date">- April 11, 2017</span></li><li><a href="http://1049theriver.com/empty-nest-when-goodbye-stinks/">Empty Nest &#8211; When Goodbye Stinks</a> <span class="wpautbox-date">- April 5, 2017</span></li><li><a href="http://1049theriver.com/hidden-picture/">Hidden Picture</a> <span class="wpautbox-date">- April 3, 2017</span></li><li><a href="http://1049theriver.com/5-minute-breakfast-recipes/">5 Minute Breakfast Recipes</a> <span class="wpautbox-date">- March 31, 2017</span></li><li><a href="http://1049theriver.com/patience/">Patience</a> <span class="wpautbox-date">- March 28, 2017</span></li><li><a href="http://1049theriver.com/ive-got-a-secret-to-tell-you/">I’ve Got A Secret To Tell You!</a> <span class="wpautbox-date">- March 9, 2017</span></li><li><a href="http://1049theriver.com/what-are-you-thinking/">What Are You Thinking??</a> <span class="wpautbox-date">- March 7, 2017</span></li></ul></div><div class="a-tab-content" id="wpautbox_custom-tab-0"><style> #wpautbox-591d0d676d9dd .wpautbox-nav-custom-tab-0{ display:none !important; } </style></div></div></div>
		</div>
	</div>


		</div>
	</div>

		</div> 
	</div> 
</div></div></div></div><div class="small-12 gusto_super_width wpb_row vc_row-fluid" ><div class="extra_pad columns small-12 clearfix"><div class="row">
	<div class="vc_col-sm-12 wpb_column vc_column_container ">
		<div class="wpb_wrapper">
			<div class="clearfix" style="height:20px;"></div><div class="prk_shortcode-title"><div class="prk_titlify_father ft_medium"><div class="header_font sizer_medium zero_color prk_vc_title" style="color:#000000;text-shadow:0px 0px 1px rgba(0, 0, 0,0.2);">Check Out These Other Posts</div></div></div><div class="clearfix" style="height:20px;"></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="wpcufpn_outside wpcufpn_widget_23929" style="width:100%;"><div id="wpcufpn_widget_23929" class="wpcufpn_widget_smooth-effect wpcufpn_container vertical defaultflexslide smooth-effect pro cols1" data-post="23929" style="" ><ul class="wpcufpn_listposts slides defaultflexslide" id="smoothcontainer_23929" style="" ><li id="wpcufpn_li_23929_23609" data-post="23609" class="postno_1 smooth-effect li-item-id" style="background-image:url('http://1049theriver.com/wp-content/uploads/2017/04/Empty-Nest.jpg')"><div class="insideframe"><div id="wpcufpn_box_top_23929_23609" class="wpcu-front-box top" ><a href="http://1049theriver.com/empty-nest-when-goodbye-stinks/"><span class="category">Blogs / Life / The Good Life</span><span class="date">April 5, 2017</span></a></div><table><tr><td id="wpcufpn_box_left_23929_23609" class="wpcu-front-box left" ><a href="http://1049theriver.com/empty-nest-when-goodbye-stinks/"></a></td><td id="wpcufpn_box_right_23929_23609" class="wpcu-front-box right" ><a href="http://1049theriver.com/empty-nest-when-goodbye-stinks/"></a></td></tr></table><div id="wpcufpn_box_bottom_23929_23609" class="wpcu-front-box bottom" ><a href="http://1049theriver.com/empty-nest-when-goodbye-stinks/"><span class="title"><span style="height:1.35em" class="line_limit">Empty Nest &#8211; When Goodbye Stinks</span></span><span class="text"><span style="max-height:4.2em" class="line_limit">&nbsp; If you’ve ever dealt with empty nest syndrome, then you understand the ridiculous amount of pain that it can cause those left in its wake. &nbsp; How in the world does a Momma ever fully prepare for her kids leaving the nest?  Since my daughter was born it’s felt like I’ve been on the...</span></span><span class="custom_fields">
<!-- wpcuFPN Unknown field: Custom_Fields -->
</span><span class="read-more">Read more...</span></a></div></div></li><li id="wpcufpn_li_23929_16166" data-post="16166" class="postno_2 smooth-effect li-item-id" style="background-image:url('http://1049theriver.com/wp-content/uploads/2016/06/featured-veggies.png')"><div class="insideframe"><div id="wpcufpn_box_top_23929_16166" class="wpcu-front-box top" ><a href="http://1049theriver.com/5-tips-for-meal-prep-healthy-lifestyles/"><span class="category">Blogs / Life</span><span class="date">June 8, 2016</span></a></div><table><tr><td id="wpcufpn_box_left_23929_16166" class="wpcu-front-box left" ><a href="http://1049theriver.com/5-tips-for-meal-prep-healthy-lifestyles/"></a></td><td id="wpcufpn_box_right_23929_16166" class="wpcu-front-box right" ><a href="http://1049theriver.com/5-tips-for-meal-prep-healthy-lifestyles/"></a></td></tr></table><div id="wpcufpn_box_bottom_23929_16166" class="wpcu-front-box bottom" ><a href="http://1049theriver.com/5-tips-for-meal-prep-healthy-lifestyles/"><span class="title"><span style="height:1.35em" class="line_limit">5 Tips For Meal Prep</span></span><span class="text"><span style="max-height:4.2em" class="line_limit">Taking a couple hours out of your week to prep your food might seem daunting or exhausting, but it’s crucial to any healthy lifestyle. I started to gain weight on my healthy lifestyle journey because of my lack of planning and eating. I ate whatever was fast and convenient for me. &nbsp; Having your meals...</span></span><span class="custom_fields">
<!-- wpcuFPN Unknown field: Custom_Fields -->
</span><span class="read-more">Read more...</span></a></div></div></li><li id="wpcufpn_li_23929_22589" data-post="22589" class="postno_3 smooth-effect li-item-id" style="background-image:url('http://1049theriver.com/wp-content/uploads/2017/03/Connecting-with-God-prayer.png')"><div class="insideframe"><div id="wpcufpn_box_top_23929_22589" class="wpcu-front-box top" ><a href="http://1049theriver.com/connecting-with-god-prayer/"><span class="category">Blogs / Faith / Featured / Life</span><span class="date">March 8, 2017</span></a></div><table><tr><td id="wpcufpn_box_left_23929_22589" class="wpcu-front-box left" ><a href="http://1049theriver.com/connecting-with-god-prayer/"></a></td><td id="wpcufpn_box_right_23929_22589" class="wpcu-front-box right" ><a href="http://1049theriver.com/connecting-with-god-prayer/"></a></td></tr></table><div id="wpcufpn_box_bottom_23929_22589" class="wpcu-front-box bottom" ><a href="http://1049theriver.com/connecting-with-god-prayer/"><span class="title"><span style="height:1.35em" class="line_limit">Connecting with God &#8211; Prayer</span></span><span class="text"><span style="max-height:4.2em" class="line_limit">&nbsp; In my last post, I discussed the importance of connecting with God, and also showed that God wants to fellowship and connect with you every day. That’s why you were created: to fellowship and worship a great, loving, benevolent, Heavenly Father. In the next several months, we’ll visit different ways that you can connect...</span></span><span class="custom_fields">
<!-- wpcuFPN Unknown field: Custom_Fields -->
</span><span class="read-more">Read more...</span></a></div></div></li><li id="wpcufpn_li_23929_16883" data-post="16883" class="postno_4 smooth-effect li-item-id" style="background-image:url('http://1049theriver.com/wp-content/uploads/2016/07/OH-State-Fair-Lost-Kids_BLOG.png')"><div class="insideframe"><div id="wpcufpn_box_top_23929_16883" class="wpcu-front-box top" ><a href="http://1049theriver.com/crowded-fun-safe/"><span class="category">Blogs / Faith / Life</span><span class="date">July 18, 2016</span></a></div><table><tr><td id="wpcufpn_box_left_23929_16883" class="wpcu-front-box left" ><a href="http://1049theriver.com/crowded-fun-safe/"></a></td><td id="wpcufpn_box_right_23929_16883" class="wpcu-front-box right" ><a href="http://1049theriver.com/crowded-fun-safe/"></a></td></tr></table><div id="wpcufpn_box_bottom_23929_16883" class="wpcu-front-box bottom" ><a href="http://1049theriver.com/crowded-fun-safe/"><span class="title"><span style="height:1.35em" class="line_limit">Crowded. Fun. Safe.</span></span><span class="text"><span style="max-height:4.2em" class="line_limit">&nbsp; Most people have a memory of getting lost when they were young, and they are usually accompanied by laughs now that we’re older. But we remember them because they were scary. &nbsp; I still remember grabbing a stranger’s pant leg on accident at the airport and stepping back so quick I almost tripped, looking...</span></span><span class="custom_fields">
<!-- wpcuFPN Unknown field: Custom_Fields -->
</span><span class="read-more">Read more...</span></a></div></div></li></ul></div></div>

		</div>
	</div>

		</div> 
	</div> 
</div></div></div>
<div class='apss-social-share apss-theme-4  apss-buttons-left clearfix' ><div class='apss-share-wrapper-div'>
									<div class='apss-facebook apss-single-icon'>
								<a rel='nofollow' 
								title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://1049theriver.com/beauty-ashes/'>
										<div class='apss-icon-block'>
												<i class='fa fa-facebook'></i>
												<span class='apss-social-text'>Share on Facebook</span>
												<span class='apss-share'>Share</span>

										</div>
																</a>
						</div>
												<div class='apss-twitter apss-single-icon'>
							<a rel='nofollow'
															 title='Share on Twitter' target='_blank' href='https://twitter.com/intent/tweet?text=Beauty%20for%20Ashes&amp;url=http%3A%2F%2F1049theriver.com%2Fbeauty-ashes%2F&counturl=http://1049theriver.com/beauty-ashes/&amp;'>
								<div class='apss-icon-block'>
									<i class='fa fa-twitter'></i>
									<span class='apss-social-text'>Share on Twitter</span>
									<span class='apss-share'>Tweet</span>
								</div>
															</a>
						</div>
												<div class='apss-google-plus apss-single-icon'>
							<a rel='nofollow' 
														title='Share on Google Plus' target='_blank' href='https://plus.google.com/share?url=http://1049theriver.com/beauty-ashes/'>
							<div class='apss-icon-block'>
								<i class='fa fa-google-plus'></i>
								<span class='apss-social-text'>Share on Google Plus</span>
								<span class='apss-share'>Share</span>
							</div>
																</a>
						</div>
						
						<div class='apss-pinterest apss-single-icon'>
							<a rel='nofollow' title='Share on Pinterest' href='javascript:pinIt();'>
								<div class='apss-icon-block'>
									<i class='fa fa-pinterest'></i>
									<span class='apss-social-text'>Share on Pinterest</span>
									<span class='apss-share'>Share</span>
								</div>

									
							</a>
						</div>
												<div class='apss-linkedin apss-single-icon'>
							<a rel='nofollow' 
															title='Share on Linkedin' target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Beauty%20for%20Ashes&amp;url=http%3A%2F%2F1049theriver.com%2Fbeauty-ashes%2F&amp;summary='>
							<div class='apss-icon-block'><i class='fa fa-linkedin'></i>
								<span class='apss-social-text'>Share on Linkedin</span>
								<span class='apss-share'>Share</span>
							</div>

							
						</a>
						</div>
												<div class='apss-email apss-single-icon'>
							<a class='ashare-email-popup' title='Send email' target='_blank' href='mailto:?subject=Please visit this link http://1049theriver.com/beauty-ashes/&amp;body=Hey Buddy!, I found this information for you: "Beauty for Ashes". Here is the website link: http://1049theriver.com/beauty-ashes/. Thank you.'>
								<div class='apss-icon-block'>
									<i class='fa  fa-envelope'></i>
									<span class='apss-social-text'>Send email</span>
									<span class='apss-share'>Mail</span>
								</div>
							</a>
						</div>

						</div></div>                                    </div>
                                                                        <div class="clearfix"></div>
                                                                        <div id="single_meta_footer"> 
                                                                            <div class="right_floated">
                                            <div class="left_floated fade_anchor bk_blog_link">
                                                <a href="http://1049theriver.com/beauty-ashes/" class="small_headings_color"></a>
                                            </div>
                                            <i class="gusto_fa-lg gusto_fa-sign-out left_floated small_headings_color prk_less_opacity"></i>
                                        </div>   
                                        <div class="clearfix"></div>
                                    
                                    <div class="simple_line"></div>
                                                                                <div class="gusto_navigation_singles">
                                                <div class="navigation-previous-blog bd_headings_text_shadow zero_color fade_anchor">
                                                                                                        </div>
                                                <div class="navigation-next-blog right_floated bd_headings_text_shadow zero_color fade_anchor">
                                                        <a href="http://1049theriver.com/5-must-healthy-summer-grocery-items/" rel="prev" data-pir_title="5 Must-Have Healthy Summer Grocery Items"><div class="left_floated bf_icon_blog"><h6>5 Must-Have Healthy Summer Grocery Items</h6></div>
                                                              <i class="left_floated gusto_fa-chevron-right"></i></a>                                                </div>
                                                <div class="clearfix"></div>
                                            </div>
                                                                                    </div>
                                    </div>
                                                                        <div id="c_wrap_single">
                                        


  		<section id="respond">
  			<div id="prk_respond_header" class="prk_centerize header_font">
	    		<h3 class="bd_headings_text_shadow zero_color">
	                Leave a Comment	        	</h3>
	        		        				<div class="small_headings_color prk_heavier">
				                Your feedback is valuable for us.				        	</div>
	        				        </div>
            <p class="cancel-comment-reply not_zero_color"><a rel="nofollow" id="cancel-comment-reply-link" href="/beauty-ashes/#respond" style="display:none;">Click here to cancel reply</a></p>
                          		<form action="http://1049theriver.com/wp-comments-post.php" method="post" id="commentform" name="comment_form">
						                                <div class="row">
                                <div class="four columns">
                                    <input type="text" class="text pirenko_highlighted" name="author" id="author" size="22" tabindex="1" aria-required='true' 
                                    placeholder="Name (required)" data-original="Name (required)" />
							  	</div>
                                <div class="four columns">
                                    <input type="email" class="text pirenko_highlighted" name="email" id="email" size="22" tabindex="2" aria-required='true' 
                                    placeholder="Email (required)" data-original="Email (required)" />		
                                </div>
                                <div class="four columns">
                                    <input type="url" class="text pirenko_highlighted" name="url" id="url" size="22" tabindex="3" 
                                    placeholder="Website" />
                                </div>
                                </div>
								                        <textarea name="comment" id="comment" class="input-xlarge pirenko_highlighted" tabindex="4"
                        placeholder="Your comment" data-original="Your comment"></textarea>
                        <div id="comment_form_messages" class="clearfix zero_color special_italic"></div>
                        <div class="clearfix"> </div>
                        <div id="submit_comment_div" class="theme_button prk_centerize">
                        	<div class="prk_inliner">
	                        	<a href="#">
	                        		Submit Comment	                        	</a>
                        	</div>
                      	</div>
                        <div class="clearfix"></div>
                        <input type='hidden' name='comment_post_ID' value='25033' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
                                      		</form>
            		  		</section>
        <div class="clearfix"></div>
		<script type="text/javascript">
jQuery(document).ready(function()
{
	var wordpress_directory = 'http://1049theriver.com';
	var empty_text_error = 'Error! This field is required.';
	var invalid_email_error = 'Error! Invalid email.';
	var wait_message = 'Please wait...';
	var comment_ok_message = 'Thank you for your feedback!';
	var already_submitted_comment=false;
	jQuery('#commentform textarea, #author, #email').focus(function () {
		jQuery("#comment_form_messages").hide("slow");
	});
	jQuery('#submit_comment_div a').click(function(e) {
		e.preventDefault();
		//REMOVE PREVIOUS ERROR MESSAGES IF THEY EXIST
		jQuery("#respond .contact_error").remove();
		error = false;
        emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;	
		if (already_submitted_comment===false) {
			//DATA VALIDATION
			jQuery('#commentform textarea, #author, #email').each(function() {
				value = jQuery(this).val();
				theID = jQuery(this).attr('id');
				if(value == '' || value===jQuery(this).attr('data-original')) {
					jQuery(this).after('<p class="contact_error zero_color special_italic">'+empty_text_error+'</p>');
					error = true;
				}
				if(theID === 'email' && value !=='' && value!==jQuery(this).attr('data-original') && !emailReg.test(value)) {
					jQuery(this).after('<p class="contact_error zero_color special_italic">'+invalid_email_error+'</p>');
					error = true;
				}
				
			});
			//SEND COMMENT IF THERE ARE NO ERRORS
			if(error === false) {
				jQuery('#comment_form_messages').html('');
				jQuery('#comment_form_messages').append('<p class="comment_error">'+wait_message+'</p>');
				jQuery("#comment_form_messages").css({'display':'inline-block'});
				//POST COMMENT
				jQuery.ajax({  
				type: "POST",  
				url: wordpress_directory+"/wp-comments-post.php",  
				data: jQuery("#commentform").serialize(),  
				success: function(resp) {
					jQuery('#comment_form_messages').html('');
					jQuery('#comment_form_messages').append('<p class="comment_error">'+comment_ok_message+'</p>');
					jQuery("#comment_form_messages").css({'display':'inline-block'});
					already_submitted_comment=true;
				},  
				error: function(e) {  
					jQuery('#comment_form_messages').html('');
					jQuery('#comment_form_messages').append('<p class="comment_error">Comment error. Please try again!</p>');
					jQuery("#comment_form_messages").css({'display':'inline-block'});
				}
				});
			}
		}
	});
});
</script>                                  </div>
                                </article>
                                </div>
                                </div>
                                                        <div class="clearfix"></div>
                        </div>
        </div>
    </div>
</div>
<div class="clearfix"></div>
</div>
                                    </div>
            </div>
                        <div id="prk_footer_wrapper" class="small-12 row">
                <div id="prk_footer" class="container prk_chameleon" data-layout="small-3">
                    <div id="footer_revealer">
                                                <div id="footer_bk" class="columns small-12 prk_inner_block small-centered">
                                <div id="footer_in" class="row">
                                    <div id="widget_gusto_vcard-4" class="widget-1 widget-first widget widget_gusto_vcard columns small-3"><div class="widget-1 widget-first widget_inner">    <div class="gusto_vcard">
    					<img src="http://1049theriver.com/wp-content/uploads/2017/04/RetinaScreen_1049Logo_footer.png" alt="" class="gusto_vcard_logo" />
				      	<div class="adr small-12">
            <i class="gusto_fa-map-marker gusto_address_icon"></i>					<div class="street-address gusto_after_vcard_icon">881 E. Johnstown Road </div>
                    					<div class="locality gusto_after_vcard_icon">Gahanna </div>
										<div class="postal-code gusto_after_vcard_icon">43230</div>
					      	</div>
			            <div class="gusto_vcard_block small-12">
	            	<i class="gusto_fa-phone gusto_address_icon"></i>
	                <div class="gusto_after_vcard_icon">
	                	614-289-5700 | Studio: 614-479-1049	                </div>
	            </div>
	            	            <div class="gusto_vcard_block small-12">
	            	<i class="gusto_fa-envelope gusto_address_icon"></i>
	                <div class="gusto_after_vcard_icon default_color">
		                <a href="mailto:&#116;heri&#118;&#101;&#114;&#64;&#49;&#48;49&#116;h&#101;&#114;i&#118;e&#114;.c&#111;&#109;">&#116;h&#101;r&#105;v&#101;r&#64;104&#57;&#116;&#104;&#101;ri&#118;er&#46;c&#111;m</a>
		            </div>
	            </div>
	               
    </div>
  	</div></div><div id="nav_menu-2" class="widget-2 widget widget_nav_menu columns small-3"><div class="widget-2 widget_inner"><div class="widget-title header_font">River Information</div><ul class="menu"><li class="nav-about-us"><a href="http://1049theriver.com/about-us/">About Us</a></li>
<li class="nav-contact-the-river"><a href="http://1049theriver.com/contact-the-river/">Contact The River</a></li>
<li class="nav-advertise"><a href="http://1049theriver.com/advertise/">Advertise</a></li>
<li class="nav-opportunities"><a href="http://1049theriver.com/opportunities/">River Job Opportunities</a></li>
<li class="nav-additional-documents"><a href="https://publicfiles.fcc.gov/fm-profile/wcvo/equal-employment-opportunity-records/additional-documents/">EEO Report</a></li>
</ul></div></div><div id="text-2" class="widget-3 widget widget_text columns small-3"><div class="widget-3 widget_inner"><div class="widget-title header_font">Join the River Music Team</div>			<div class="textwidget"><h5>The River works hard to make sure that every song played is what the majority of our listeners want to hear, and relies heavily on the Music Team of listeners just like you.</h5>
<p>&nbsp;</p>
<h4>If you want to have a say in the music we play, you can <a style="text-decoration: underline;" title="Join The River Music Team" href="http://1049theriver.com/sign-up-for-the-river-music-team/">join the River Music Team</a></h4>
</div>
		</div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-6" class="widget-4 widget-last widget rpwe_widget recent-posts-extended columns small-3"><div class="widget-4 widget-last widget_inner"><div class="widget-title header_font">Upcoming Events</div><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://1049theriver.com/zoombezi-bay-school-days/" title="Permalink to Zoombezi Bay School Days" rel="bookmark">Zoombezi Bay School Days</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://1049theriver.com/grad-party-giveaway/" title="Permalink to Grad Party Giveaway" rel="bookmark">Grad Party Giveaway</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://1049theriver.com/lifeline-lunch-learn/" title="Permalink to Lifeline Lunch and Learn" rel="bookmark">Lifeline Lunch and Learn</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></div>                                    <div class="clearfix"></div>
                                </div> 
                            </div>
                                                <div id="after_widgets" class=''>
                            <div class="columns small-12 prk_inner_block small-centered">
                                    <div class="small-12">
                                            <div class="copy small-12 prk_centered_text">© Copyright 104.9 the River 2017  |  All rights reserved  |  <a href="http://1049theriver.com/river-radio-ministries-privacy-policy/">Privacy Policy</a></div>                                    </div>
                                </div>
                            <div class="clearfix"></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="clearfix"></div>
        <script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11862470-1', 'auto');
  ga('send', 'pageview');

</script><div class='apss-popup-overlay' id="apss-popup-overlay-email" style="display:none"></div>
<div class="apss_email_share_popup" style="display:none;">
<div class='apss_email_share_popup_close'>X</div>
	            <div class="apss_popup_top">
	                <div class="title"> </div>
	                <div class="apss_email_share_popup_close_bttn"></div>
	                <div class="clear"></div>
	            </div>
	            <div class="apss_email_popup_content">
	               <div class="apss_email_popup_form">
	                <div class="apss_email_popup_name apss-email-block">
	                  <input type="text" id="apss_email_popup_name" placeholder="Your Name" onkeyup="removeMe('apss_email_popup_name_error');">
	                  <div class='error apss_email_popup_name_error'></div>
					</div>
					<div class="apss_email_popup_from apss-email-block">
			          <input type="text" id="apss_email_popup_from" placeholder="Your email" onkeyup="removeMe('apss_email_popup_from_error');">
			          <div class='error apss_email_popup_from_error'></div>
					</div>
					<div class="apss_email_popup_sendto apss-email-block">
	                  <input type="text" id="apss_email_popup_receiver" placeholder="Friend's email address" onkeyup="removeMe('apss_email_popup_sendto_error');">
	                  <div class='error apss_email_popup_sendto_error'></div>
					</div>

					<div class='apss-sub-wrap apss-email-block'>
						<div class="apss_email_popup_label">
		                   Subject:
		                 </div>

						 <div class="apss_email_popup_subject">
							<input type="text" id="apss_email_popup_subject" value="Please visit this link http://1049theriver.com/beauty-ashes/">
		                </div>
	                </div>
	                <div class='apss-message-wrap apss-email-block'>
						<div class="apss_email_popup_label">
							Message:
						</div>	
		                <div class="apss_email_popup_message">
	                            <textarea id="apss_email_popup_message">Hey Buddy!, I found this information for you: "Beauty for Ashes". Here is the website link: http://1049theriver.com/beauty-ashes/. Thank you.</textarea>
		                </div>
	                </div>
	               </div>
	                <button class="apss-the-button" id="apss_email_popup_send_email">Send</button>
	                <span class="apss_email_popup_loading" style="display:none;"><img src='http://1049theriver.com/wp-content/plugins/accesspress-social-pro/images/share/ajax-loader.gif' alt='Ajax loader' /></span>
					<div class="clear"></div>
	                <div class='apss_email_popup_result'> </div>
	            </div>
</div>
            <input type="hidden" id="apss-current-url" value="http://1049theriver.com/beauty-ashes/"/>
                    <span class="apss-temp" style="font-size:14px;position:relative;z-index:99999;"></span>
                <div class="apsc-floating-sidebar apsc-sidebar-theme-1 apsc-sidebar-left-bottom">
                        <div class="apsc-each-profile ">
                                                <a  class="apsc-facebook-icon clearfix" href="http://facebook.com/1049TheRiver" target="_blank">
                                <div class="apsc-inner-block">
                                    <span class="social-icon"><i class="fa fa-facebook apsc-facebook"></i><span class="media-name">Facebook</span></span>
                                                                        <span class="apsc-count">100</span><span class="apsc-media-type">Fans </span>
                                                                    </div>
                            </a>
                                            </div>                <div class="apsc-each-profile ">
                                                <a  class="apsc-twitter-icon clearfix"  href="http://twitter.com/1049theriver" target="_blank">
                                <div class="apsc-inner-block">
                                    <span class="social-icon"><i class="fa fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
                                                                        <span class="apsc-count"></span><span class="apsc-media-type">Followers</span>
                                                                    </div>
                            </a>                </div>                <div class="apsc-each-profile ">
                                                <a class="apsc-pinterest-icon clearfix" href="https://www.pinterest.com/1049theriver/" target="_blank">
                                <div class="apsc-inner-block">
                                    <span class="social-icon"><i class="apsc-pinterest fa fa-pinterest-square"></i><span class="media-name">Pinterest</span></span>
                                                                        <span class="apsc-count">1.5K</span><span class="apsc-media-type">Subscribers</span>
                                                                    </div>
                            </a>
                                            </div>                <div class="apsc-each-profile ">
                                                <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/user/1049theRiver" target="_blank">
                                <div class="apsc-inner-block">
                                    <span class="social-icon"><i class="apsc-youtube fa fa-youtube"></i><span class="media-name">Youtube</span></span>
                                                                        <span class="apsc-count">100</span><span class="apsc-media-type">Subscribers</span>
                                                                    </div>
                            </a>                </div>            <div class='apsc-floating-bar-show-hide'></div>
    </div>

    <style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style>        <script type="text/javascript">
            var make_session = false;
            var retina_device = 'prk_not_retina';
            var detect_retina = '1';
            jQuery(function() {
                if( window.devicePixelRatio && detect_retina==='1') {
                    if(window.devicePixelRatio > 1 && retina_device!=="prk_retina"){
                        jQuery.cookie("gusto_retina","prk_retina",{ path: '/' });
                    }
                }
            });
            jwplayer("holiday-stream").setup({
		sources: [{
		file: "http://stream.riverradio.com:80/live/Holiday.stream/playlist.m3u8"
		},{
		file: "rtmp://stream.riverradio.com:80/live/flv:wcvohd2aac.stream"
		},{
		file: "http://stream.riverradio.com:1935/live/wcvohd2aac.stream/playlist.m3u8"		
		},{
		file: "rtmp://stream.riverradio.com:1935/live/flv:wcvohd2aac.stream"
		}],
		fallback: false,
		autostart: true,
		width: "100%",
		height: 40,
		//aspectratio: "16:9",
		//width: 400,
		skin: "/jwplayer/skins/five.xml",
//		events:{
//			onBeforePlay: function() {
//				if(bit_Started == 1){
//					bit_Started = 0;
//					jwplayer('secondary-stream').pause(true);
//					preroll();
//				}
//            },
//        },
	});



/*
$(document).ready( function() {
    $('a').addClass("fade_anchor");
});

$('A[rel="external"]')
.click( function() {
window.open( $(this).attr('href') );
return false;
});

setTimeout(function() {
    $('#bannerad').fadeOut('fast');
}, 15000);
*/

        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/1049theriver.com\/wp-admin\/admin-ajax.php","ajax_nonce":"54b4c4f4c5"};
var frontend_js_object = {"delay_time":"0","whatsapp_hide":"0","viber_hide":"0","sms_hide":"0","messenger_hide":"0","hide_popup_overlay":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/accesspress-social-pro/js/share/frontend.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/accesspress-social-pro/js/counter/frontend.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/1049theriver.com\/match\/":[1,0,""],"http:\/\/1049theriver.com\/chuys-easton\/":[1,0,""],"http:\/\/1049theriver.com\/a1-concrete-leveling\/":[1,0,""],"http:\/\/1049theriver.com\/advocare-distributor-craig-rice\/":[1,0,""],"http:\/\/1049theriver.com\/american-awards-inc\/":[1,0,""],"http:\/\/1049theriver.com\/beacom-construction\/":[1,0,""],"http:\/\/1049theriver.com\/brian-kent-jones-architects\/":[1,0,""],"http:\/\/1049theriver.com\/brock-meadows-coaching\/":[1,0,""],"http:\/\/1049theriver.com\/childrens-castle-educare\/":[1,0,""],"http:\/\/1049theriver.com\/clear-cut-strategies\/":[1,0,""],"http:\/\/1049theriver.com\/comprehensive-tax-services\/":[1,0,""],"http:\/\/1049theriver.com\/wild-birds-unlimited-reynoldsburg\/":[1,0,""],"http:\/\/1049theriver.com\/staging-columbus\/":[1,0,""],"http:\/\/1049theriver.com\/kt-window-cleaning\/":[1,0,""],"http:\/\/1049theriver.com\/keller-williams-kathy-chiero\/":[1,0,""],"http:\/\/1049theriver.com\/maria-van-huffel-family-dental\/":[1,0,""],"http:\/\/1049theriver.com\/reynoldsburg-family-dental\/":[1,0,""],"http:\/\/1049theriver.com\/prescription-hope\/":[1,0,""],"http:\/\/1049theriver.com\/key-truck-sales\/":[1,0,""],"http:\/\/1049theriver.com\/sam-jacksons-auto-body-repairs\/":[1,0,""],"http:\/\/1049theriver.com\/shelf-genie-of-columbus\/":[1,0,""],"http:\/\/1049theriver.com\/peebles-creative-group\/":[1,0,""],"http:\/\/1049theriver.com\/licking-county-auto-auction\/":[1,0,""],"http:\/\/1049theriver.com\/sterner-construction\/":[1,0,""],"http:\/\/1049theriver.com\/tritex-upholstry\/":[1,0,""],"http:\/\/1049theriver.com\/westerville-heating-and-cooling\/":[1,0,""],"http:\/\/1049theriver.com\/superior-home-improvement\/":[1,0,""],"http:\/\/1049theriver.com\/comfort-dental\/":[1,0,""],"http:\/\/1049theriver.com\/quality-yard-and-home-maintenence\/":[1,0,""],"http:\/\/1049theriver.com\/frys-equine-insurance\/":[1,0,""],"http:\/\/1049theriver.com\/city-bbq-gahanna\/":[1,0,""],"http:\/\/1049theriver.com\/olive-garden\/":[1,0,""],"http:\/\/1049theriver.com\/longhorn-steakhouse\/":[1,0,""],"http:\/\/1049theriver.com\/fazolis-westerville\/":[1,0,""],"http:\/\/1049theriver.com\/jets-pizza-gahanna\/":[1,0,""],"http:\/\/1049theriver.com\/der-dutchman-plain-city\/":[1,0,""],"http:\/\/1049theriver.com\/flyers-pizza\/":[1,0,""],"http:\/\/1049theriver.com\/pf-changs-easton\/":[1,0,""],"http:\/\/1049theriver.com\/bob-evans-gahanna\/":[1,0,""],"http:\/\/1049theriver.com\/schneiders-bakery\/":[1,0,""],"http:\/\/1049theriver.com\/skyline-chili\/":[1,0,""],"http:\/\/1049theriver.com\/sbarro\/":[1,0,""],"http:\/\/1049theriver.com\/max-ermas-stoneridge\/":[1,0,""],"http:\/\/1049theriver.com\/2-brothers-automotive-towing-and-recovery\/":[1,0,""],"http:\/\/1049theriver.com\/nothing-bundt-cakes-gahanna\/":[1,0,""],"http:\/\/1049theriver.com\/chik-fil-a-polaris-mall\/":[1,0,""],"http:\/\/1049theriver.com\/sunny-street-cafe-arena-district\/":[1,0,""],"http:\/\/1049theriver.com\/stories\/":[0,0,""]},"siteURL":"http:\/\/1049theriver.com","siteURLq":"https:\/\/1049theriver.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/wp-author-box-pro/lib/js/jquery.a-tab.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpautboxAjax = {"ajaxurl":"http:\/\/1049theriver.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/wp-author-box-pro/lib/js/jquery.wpautbox.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/1049theriver.com\/wp-admin\/admin-ajax.php","post_id":"25033","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js?ver=5.12.70'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.70'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/themes/gusto/js/js_composer_front-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"808eb4aa15","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"808eb4aa15","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/1049theriver.com\/wp-admin\/admin-ajax.php","nonce":"5a4944aacf"};
var theme_options = {"ajax_calls":"0","custom_opacity":"0.6","custom_opacity_folio":"0.6","portfolio_link":"","blog_link":"http:\/\/1049theriver.com\/beauty-ashes\/","home_link":"","home_slug":"","active_color":"#108ec4","inputs_bordercolor":"#e8e8e8","lines_color":"#dedede","inactive_color":"#5a5a5a","menu_up_color":"#5a5a5a","submenu_text_color":"#5a5a5a","submenu_active_color":"#108ec4","submenu_active_background_color":"#ffffff","submenu_background_color":"#ffffff","background_color_btns":"#108ec4","background_color_header":"#ffffff","background_color_btns_blog":"#108ec4","menu_active_color":"#108ec4","site_background_color":"","carousel_background_opacity":"0.9","body_color_footer":"#ffffff","background_color":"#ffffff","bd_headings_color":"#313539","titles_color_footer":"#ffffff","active_color_header_bar":"#ffffff","body_color_header_bar":"#ffffff","background_color_header_bar":"#108ec4","resp_mode":"1","sharrre_dir_prk":"http:\/\/1049theriver.com\/wp-content\/plugins\/gusto_framework","border_color_footer":"#ffffff","theme_buttons_color":"#108ec4","buttons_color":"#108ec4","woo_color":"","woo_link_for_cart":"","woo_link":"","likes_text":"likes","use_custom_colors":"1","active_color_right_bar":"#ffffff","active_skin":"","active_woocommerce":"false","active_visual_composer":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/themes/gusto/js/main-min.js?ver=3.3'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/themes/gusto/js/other-min.js?ver=3.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=3.3'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPLP_23139 = {"id":"23139","nbrow":"0","pagination":"1","autoanimate":"1","autoanimatetrans":"1","animationloop":"0","slideshowspeed":"7000","slidespeed":"600","pausehover":"0","pauseaction":"0","slidedirection":"0"};
var WPLP_23929 = {"id":"23929","nbrow":"4","pagination":"1","autoanimate":"1","autoanimatetrans":"1","animationloop":"0","slideshowspeed":"7000","slidespeed":"600","pausehover":"0","pauseaction":"0","slidedirection":"0"};
var WPLP_23929 = {"id":"23929","nbrow":"4","pagination":"1","autoanimate":"1","autoanimatetrans":"1","animationloop":"0","slideshowspeed":"7000","slidespeed":"600","pausehover":"0","pauseaction":"0","slidedirection":"0"};
var WPLP_23929 = {"id":"23929","nbrow":"4","pagination":"1","autoanimate":"1","autoanimatetrans":"1","animationloop":"0","slideshowspeed":"7000","slidespeed":"600","pausehover":"0","pauseaction":"0","slidedirection":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/wp-latest-posts-addon/themes/smooth-effect/script.js?ver=3.9.6'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/wp-latest-posts-addon/js/wpcufpn_addon_front.js?ver=0.1'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/wp-latest-posts/js/imagesloaded.pkgd.min.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPLP_24193 = {"id":"24193","nbrow":"0","pagination":"2","autoanimate":"0","autoanimatetrans":"1","animationloop":"0","slideshowspeed":"0","slidespeed":"0","pausehover":"0","pauseaction":"0","slidedirection":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1049theriver.com/wp-content/plugins/wp-latest-posts-addon/themes/masonry-category/script.js?ver=3.9.6'></script>
<script type='text/javascript' src='http://1049theriver.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

    <!-- BEGIN: wpflow ga events array -->
    <script>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</script>
    <!-- END: wpflow ga events array -->    </body>
</html>